Monatskalender mit Excel erstellen

Einen Monatskalender mit Excel zu erstellen ist nicht schwer. Lesen Sie hier wie es funktioniert.


Einen Monatskalender mit Excel zu erstellen, ist mittlerweile nicht mehr schwer. Die Technik und die Anleitungen, die oftmals im Internet zu finden sind, zeigen einem auf, wie der Kalender erstellt werden kann. Mit solch einem Monatskalender gibt es die Möglichkeit, Platz für mehr als sechs Listen zu schaffen, in der Veranstaltungen und Termine automatisch erledigt werden können. Das wichtigste Ereignis hierbei sollte der Urlaub sein, der eine gesamte Spalte einnehmen darf. Zusätzliche Spalten geben die Prüfungen der einzelnen Termine und Veranstaltungen an.

Zwei Arbeitsblätter
In einem Monatskalender mit Excel werden zwei Arbeitsblätter angezeigt. Das Erste kann für die Veranstaltungen stehen, die anstehen und das zweite für die restlichen Daten, die in einem Monat anfallen. Dort können zusätzlich To-Do-Listen eingefügt werden, die ebenfalls sehr hilfreich sein können. Je nach Spalte können die einzelnen Anwendungen eingegeben werden, die einem helfen, einen Überblick über den gesamten Monat zu bekommen. Diese Termine müssen nicht mit Formeln von Excel erstellt werden, sondern können kinderleicht eingetragen werden. Der Kalender in Excel zeigt diese Daten daraufhin automatisch an und wandelt die bevorstehenden Termine um. Diese werden Rot markiert, damit der Anwender weiß, welche Zeit für einen solchen Termin bevorsteht.

Wie kann ich einen Monatskalender mit Excel selber erstellen?
Hierbei gibt es verschiedene Varianten. Zum einen werden im Internet unterschiedliche Vorlagen angeboten, die einfach in das Programm eingeschleust werden müssen. Zusätzlich werden Free Downloads angeboten, mit denen die Erstellung eines solchen Kalenders noch leichter gestaltet werden kann. Trotz alledem werden einem Formeln angeboten, mit denen die Erstellung noch leichter ist. Hierbei kommt es auf die Grundformel an, die verwendet werden muss, damit der Monatskalender mit Excel erstellt werden kann. Mit nur einer Formel kann sogar ein kompletter Kalender erstellt werden. Die Zellen A2 und L32 sind hier wichtig. Dort sollte die Formatierung TTT * TT.MMM.JJ eingegeben werden. Das bedeutet:

 =WENN(MONAT(DATUM($A$1;SPALTE();ZEILE()-1))=SPALTE();DATUM($A$1;SPALTE();ZEILE()-1);"")